<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>The  Community Word</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thecommunityword.com/online/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The  Community Word &raquo; Feed" href="http://thecommunityword.com/online/feed/" />
<link rel="alternate" type="application/rss+xml" title="The  Community Word &raquo; Comments Feed" href="http://thecommunityword.com/online/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The  Community Word &raquo;  Comments Feed" href="http://thecommunityword.com/online/blog/2017/04/30/7737/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecommunityword.com\/online\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sponsors-slideshow-css'  href='http://thecommunityword.com/online/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.1.7' type='text/css' media='all' />
<style id='sponsors-slideshow-inline-css' type='text/css'>
#links-slideshow-2 div, #links-slideshow-2 img, #links-slideshow-2-container { width: 100% !important; max-width: 100% !important; }
</style>
<link rel='stylesheet' id='cab_style-css'  href='http://thecommunityword.com/online/wp-content/plugins/custom-about-author/cab-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rbanner-css-css'  href='http://thecommunityword.com/online/wp-content/plugins/random-banner//css/rbanner.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One%7CLato%3A300%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://thecommunityword.com/online/wp-content/themes/magazine_basic_new_new/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://thecommunityword.com/online/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecommunityword.com/online/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='multicolumn-css'  href='http://thecommunityword.com/online/wp-content/plugins/column-posts/css/cp_multicolumn.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thecommunityword.com/online/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle.all.js?ver=2.65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var email_newsletter_widget_scripts = {"ajax_url":"http:\/\/thecommunityword.com\/online\/wp-admin\/admin-ajax.php","empty_email":"Please write your Email!","saving":"Saving..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://thecommunityword.com/online/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecommunityword.com/online/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecommunityword.com/online/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Previous Post' href='http://thecommunityword.com/online/blog/2017/04/30/7735/' />
<link rel='next' title='Next Post' href='http://thecommunityword.com/online/blog/2017/04/30/7756/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://thecommunityword.com/online/blog/2017/04/30/7737/" />
<link rel='shortlink' href='http://wp.me/s4vUMk-7737' />
<link rel="alternate" type="application/json+oembed" href="http://thecommunityword.com/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecommunityword.com%2Fonline%2Fblog%2F2017%2F04%2F30%2F7737%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecommunityword.com/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecommunityword.com%2Fonline%2Fblog%2F2017%2F04%2F30%2F7737%2F&#038;format=xml" />

<!-- Protected by WP-SpamFree v2.1.1.2 :: JS BEGIN -->
<script type="text/javascript" src="http://thecommunityword.com/online/wp-content/plugins/wp-spamfree/js/wpsf-js.php"></script> 
<!-- Protected by WP-SpamFree v2.1.1.2 :: JS END -->


<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d8d8d8; background-image: url("http://thecommunityword.com/online/wp-content/themes/magazine_basic_new_new/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" " />
<meta property="og:url" content="http://thecommunityword.com/online/blog/2017/04/30/7737/" />
<meta property="og:description" content="E.R.A. sorely needed: Men discussing cuts to contraception, pregnancy coverage If ever there was an image to make women cringe, it’s this one. If ever there was an image to convince women in Americ..." />
<meta property="article:published_time" content="2017-05-01T01:15:09+00:00" />
<meta property="article:modified_time" content="2017-05-01T14:05:30+00:00" />
<meta property="og:site_name" content="The  Community Word" />
<meta property="og:image" content="http://thecommunityword.com/online/files/2017/04/1705-editorial-web.jpg" />
<meta property="og:image:width" content="520" />
<meta property="og:image:height" content="395" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@communityword" />

<style id="custom-css-css">#social #respond{display:none}</style>
</head>

<body class="post-template-default single single-post postid-7737 single-format-standard custom-background left-sidebar">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://thecommunityword.com/online/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<div class="header-group">
						<h1 id="site-title"><a href="http://thecommunityword.com/online" title="The  Community Word" rel="home">The  Community Word</a></h1>
											</div>
				</div>

									<a href="http://thecommunityword.com/online" title="The  Community Word" rel="home"><img id="header-img" src="http://thecommunityword.com/online/files/2015/05/1441.jpg" width="1183" height="241" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-3887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3887"><a href="http://thecommunityword.com/online">FRONT PAGE</a>
<li id="menu-item-4502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4502"><a href="http://thecommunityword.com/online/locations/">Get your copy!</a>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="http://thecommunityword.com/online/cwnotes">CW Notes</a>
<li id="menu-item-3874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3874"><a href="http://thecommunityword.com/online/links/">Ad Deadlines &amp; Publication Dates</a>
<li id="menu-item-3876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3876"><a href="http://thecommunityword.com/online/rate-card/">Rate card/media kits</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
			<div id="left-nav"></div>
				<div id="secondary" class="c3" role="complementary">
		<aside id="text-9" class="widget widget_text">			<div class="textwidget"><strong>May 2017</strong></div>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="slide" action="http://thecommunityword.com/online/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">About the Community Word</h3>			<div class="textwidget"><p>The Community Word is published monthly and is available free of charge at businesses throughout the Peoria area.</p>
Editor: <a href="mailto:communityword@yahoo.com">Clare Howard</a>.
Group Weblog: <a href="http://thecommunityword.com/online/cwnotes/">CW Notes</a>.
 For information on advertising, visit <a href="http://thecommunityword.com/online/rate-card/">rate card</a>.<br /><br />

Pick up your copy of the Community Word at these <strong><a href="http://thecommunityword.com/online/locations/">LOCATIONS</a></strong>.<br /><br />

<strong>Submission Guidelines</strong>: The Community Word welcomes submissions of opinion articles on any topic. Submissions should be exclusive to Community Word and should be no longer than 500 words.  Authors should submit a brief bio of several sentences to publish with their article. We do not consider anonymous submissions. Send submissions to: <a href="MAILTO:communityword@yahoo.com">communityword@yahoo.com</a> or Community Word, 400 NE Jefferson, #400, Peoria, IL 61603. Community Word also welcomes letters-to-the-editor. Submissions should be no longer than 200 words.

<img src="http://thecommunityword.com/online/files/2015/05/commword.jpg"/><br /></div>
		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">Support Our Advertisers</h3>			<div class="textwidget"><img src="http://thecommunityword.com/online/files/2017/04/Ad-porterHandyman.jpg" /><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-sierraClub.jpg" /><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-riverCityPestControl.jpg" /><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-kallister.jpg" /><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-porterGutter.jpg" /><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-garageSale.jpg" /><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-laborPaper.gif" /><br />

<img src="http://thecommunityword.com/online/files/2017/05/Ad-broadbranchFarm.jpg" /><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-callSam.jpg" /><br /></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://thecommunityword.com/online/cwnotes/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thecommunityword.com/online/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thecommunityword.com/online/cwnotes">CW Notes</a></h3><ul><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2017/04/28/freedom-eludes-heidelberg/'>Freedom eludes Heidelberg</a> <span class="rss-date">April 28, 2017</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2017/04/28/teachers-rally-may-1/'>Teachers’ Rally 4:30 – 5:30 p.m. May 1</a> <span class="rss-date">April 28, 2017</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2017/04/23/peoria-holocaust-memorial-dedication/'>Peoria Holocaust Memorial Dedication</a> <span class="rss-date">April 23, 2017</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2017/04/22/hundreds-rally-for-science/'>Hundreds rally for science</a> <span class="rss-date">April 23, 2017</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2017/04/22/state-prison-kicks-out-cleve-heidelberg/'>State prison kicks out Cleve Heidelberg</a> <span class="rss-date">April 22, 2017</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2017/04/20/heidelbergs-murder-conviction-tossed/'>Heidelberg’s murder conviction tossed</a> <span class="rss-date">April 20, 2017</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2017/04/02/attorney-no-human-being-is-illegal/'>Speaker: No human being is illegal</a> <span class="rss-date">April 3, 2017</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2017/03/31/attorney-police-aware-of-his-innocence-that-very-first-night/'>Attorney: Police aware of his innocence that very first night</a> <span class="rss-date">April 1, 2017</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2017/03/24/durbin-favors-medicare-like-plan-providing-universal-coverage/'>Durbin favors “Medicare-like plan” providing universal coverage</a> <span class="rss-date">March 24, 2017</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2017/03/08/native-american-spring-gathering-march-18/'>Native American Spring Gathering March 18</a> <span class="rss-date">March 8, 2017</span></li></ul></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href='http://thecommunityword.com/online/blog/tag/aaron-schock/' class='tag-link-103 tag-link-position-1' title='5 topics' style='font-size: 9.6969696969697pt;'>Aaron Schock</a>
<a href='http://thecommunityword.com/online/blog/tag/apollo-theater/' class='tag-link-410 tag-link-position-2' title='5 topics' style='font-size: 9.6969696969697pt;'>Apollo Theater</a>
<a href='http://thecommunityword.com/online/blog/tag/bill-knight/' class='tag-link-297 tag-link-position-3' title='17 topics' style='font-size: 19.878787878788pt;'>Bill Knight</a>
<a href='http://thecommunityword.com/online/blog/tag/bradley-university/' class='tag-link-208 tag-link-position-4' title='6 topics' style='font-size: 11.181818181818pt;'>Bradley University</a>
<a href='http://thecommunityword.com/online/blog/tag/briefs/' class='tag-link-135 tag-link-position-5' title='4 topics' style='font-size: 8pt;'>briefs</a>
<a href='http://thecommunityword.com/online/blog/tag/cartoon/' class='tag-link-50 tag-link-position-6' title='4 topics' style='font-size: 8pt;'>Cartoon</a>
<a href='http://thecommunityword.com/online/blog/tag/clare-howard/' class='tag-link-4637 tag-link-position-7' title='13 topics' style='font-size: 17.545454545455pt;'>Clare Howard</a>
<a href='http://thecommunityword.com/online/blog/tag/column/' class='tag-link-118 tag-link-position-8' title='4 topics' style='font-size: 8pt;'>column</a>
<a href='http://thecommunityword.com/online/blog/tag/dale-goodner/' class='tag-link-86 tag-link-position-9' title='4 topics' style='font-size: 8pt;'>Dale Goodner</a>
<a href='http://thecommunityword.com/online/blog/tag/district-150/' class='tag-link-39 tag-link-position-10' title='7 topics' style='font-size: 12.242424242424pt;'>District 150</a>
<a href='http://thecommunityword.com/online/blog/tag/doug-day/' class='tag-link-4660 tag-link-position-11' title='5 topics' style='font-size: 9.6969696969697pt;'>Doug Day</a>
<a href='http://thecommunityword.com/online/blog/tag/elections/' class='tag-link-60 tag-link-position-12' title='4 topics' style='font-size: 8pt;'>elections</a>
<a href='http://thecommunityword.com/online/blog/tag/events/' class='tag-link-216 tag-link-position-13' title='22 topics' style='font-size: 22pt;'>events</a>
<a href='http://thecommunityword.com/online/blog/tag/films/' class='tag-link-397 tag-link-position-14' title='9 topics' style='font-size: 14.363636363636pt;'>films</a>
<a href='http://thecommunityword.com/online/blog/tag/food/' class='tag-link-75 tag-link-position-15' title='4 topics' style='font-size: 8pt;'>food</a>
<a href='http://thecommunityword.com/online/blog/tag/forest-park-nature-center/' class='tag-link-153 tag-link-position-16' title='4 topics' style='font-size: 8pt;'>Forest Park Nature Center</a>
<a href='http://thecommunityword.com/online/blog/tag/green/' class='tag-link-174 tag-link-position-17' title='4 topics' style='font-size: 8pt;'>green</a>
<a href='http://thecommunityword.com/online/blog/tag/happenings/' class='tag-link-4686 tag-link-position-18' title='8 topics' style='font-size: 13.30303030303pt;'>Happenings</a>
<a href='http://thecommunityword.com/online/blog/tag/jehan-gordon/' class='tag-link-240 tag-link-position-19' title='4 topics' style='font-size: 8pt;'>Jehan Gordon</a>
<a href='http://thecommunityword.com/online/blog/tag/methodist-medical-center/' class='tag-link-80 tag-link-position-20' title='15 topics' style='font-size: 18.606060606061pt;'>Methodist Medical Center</a>
<a href='http://thecommunityword.com/online/blog/tag/mike-miller/' class='tag-link-4656 tag-link-position-21' title='6 topics' style='font-size: 11.181818181818pt;'>Mike Miller</a>
<a href='http://thecommunityword.com/online/blog/tag/monsanto/' class='tag-link-4517 tag-link-position-22' title='4 topics' style='font-size: 8pt;'>Monsanto</a>
<a href='http://thecommunityword.com/online/blog/tag/movies/' class='tag-link-418 tag-link-position-23' title='7 topics' style='font-size: 12.242424242424pt;'>movies</a>
<a href='http://thecommunityword.com/online/blog/tag/music/' class='tag-link-289 tag-link-position-24' title='4 topics' style='font-size: 8pt;'>music</a>
<a href='http://thecommunityword.com/online/blog/tag/musings/' class='tag-link-4681 tag-link-position-25' title='4 topics' style='font-size: 8pt;'>Musings</a>
<a href='http://thecommunityword.com/online/blog/tag/neighborhoods/' class='tag-link-116 tag-link-position-26' title='5 topics' style='font-size: 9.6969696969697pt;'>neighborhoods</a>
<a href='http://thecommunityword.com/online/blog/tag/peoria/' class='tag-link-332 tag-link-position-27' title='4 topics' style='font-size: 8pt;'>Peoria</a>
<a href='http://thecommunityword.com/online/blog/tag/peoria-park-district/' class='tag-link-4685 tag-link-position-28' title='13 topics' style='font-size: 17.545454545455pt;'>Peoria Park District</a>
<a href='http://thecommunityword.com/online/blog/tag/peoria-public-library/' class='tag-link-4687 tag-link-position-29' title='11 topics' style='font-size: 16.060606060606pt;'>Peoria Public Library</a>
<a href='http://thecommunityword.com/online/blog/tag/peoria-theater/' class='tag-link-389 tag-link-position-30' title='10 topics' style='font-size: 15.212121212121pt;'>Peoria Theater</a>
<a href='http://thecommunityword.com/online/blog/tag/plays/' class='tag-link-106 tag-link-position-31' title='4 topics' style='font-size: 8pt;'>plays</a>
<a href='http://thecommunityword.com/online/blog/tag/politics/' class='tag-link-61 tag-link-position-32' title='5 topics' style='font-size: 9.6969696969697pt;'>politics</a>
<a href='http://thecommunityword.com/online/blog/tag/private-parties/' class='tag-link-396 tag-link-position-33' title='6 topics' style='font-size: 11.181818181818pt;'>Private Parties</a>
<a href='http://thecommunityword.com/online/blog/tag/proctor-hospital/' class='tag-link-101 tag-link-position-34' title='5 topics' style='font-size: 9.6969696969697pt;'>Proctor Hospital</a>
<a href='http://thecommunityword.com/online/blog/tag/ray-lahood/' class='tag-link-5515 tag-link-position-35' title='5 topics' style='font-size: 9.6969696969697pt;'>Ray LaHood</a>
<a href='http://thecommunityword.com/online/blog/tag/roger-monroe/' class='tag-link-310 tag-link-position-36' title='11 topics' style='font-size: 16.060606060606pt;'>Roger Monroe</a>
<a href='http://thecommunityword.com/online/blog/tag/salvation-army/' class='tag-link-204 tag-link-position-37' title='4 topics' style='font-size: 8pt;'>Salvation Army</a>
<a href='http://thecommunityword.com/online/blog/tag/sandra-dempsey-post/' class='tag-link-4658 tag-link-position-38' title='5 topics' style='font-size: 9.6969696969697pt;'>Sandra Dempsey Post</a>
<a href='http://thecommunityword.com/online/blog/tag/schools/' class='tag-link-124 tag-link-position-39' title='5 topics' style='font-size: 9.6969696969697pt;'>schools</a>
<a href='http://thecommunityword.com/online/blog/tag/serendipity/' class='tag-link-4682 tag-link-position-40' title='14 topics' style='font-size: 18.181818181818pt;'>Serendipity</a>
<a href='http://thecommunityword.com/online/blog/tag/sharon-mcbride/' class='tag-link-502 tag-link-position-41' title='9 topics' style='font-size: 14.363636363636pt;'>Sharon McBride</a>
<a href='http://thecommunityword.com/online/blog/tag/summer/' class='tag-link-214 tag-link-position-42' title='5 topics' style='font-size: 9.6969696969697pt;'>summer</a>
<a href='http://thecommunityword.com/online/blog/tag/theater/' class='tag-link-105 tag-link-position-43' title='5 topics' style='font-size: 9.6969696969697pt;'>theater</a>
<a href='http://thecommunityword.com/online/blog/tag/west-peoria/' class='tag-link-40 tag-link-position-44' title='17 topics' style='font-size: 19.878787878788pt;'>West Peoria</a>
<a href='http://thecommunityword.com/online/blog/tag/west-peoria-news/' class='tag-link-4683 tag-link-position-45' title='10 topics' style='font-size: 15.212121212121pt;'>West Peoria News</a></div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Peoria Portals</h3>			<div class="textwidget"><a href="http://www.peoria.com/"><img src="http://thecommunityword.com/online/files/2015/06/peoria_logo2.png" border="1" align="bottom" vspace="10"/></a><br />

<a href="http://www.explorepeoria.com/"><img src="http://www.thecommunityword.com/ExplorePeoriaSmallLogo.jpg" align="bottom" vspace="10" border="1"/></a>
</div>
		</aside><aside id="metodiew_simple_authors_widget-2" class="widget widget_metodiew_simple_authors_widget"><h3 class="widget-title">Read our writers</h3><ul class="sbaw_authors"><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/admin/" title="View Community Word Staff archive">Community Word Staff (1145)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/amandaknowles/" title="View Amanda Knowles archive">Amanda Knowles (23)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/amrelsamny/" title="View Amr Elsamny archive">Amr Elsamny (3)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/ashleymmiller/" title="View Ashley M. Miller archive">Ashley M. Miller (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/billdennis/" title="View Billy Dennis archive">Billy Dennis (90)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/billknight/" title="View Bill Knight archive">Bill Knight (142)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/burtraabe/" title="View Burt Raabe archive">Burt Raabe (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/chazstuckey/" title="View Chaz Stuckey archive">Chaz Stuckey (4)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/clarehoward/" title="View Clare Howard archive">Clare Howard (74)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/contributor/" title="View contributor archive">contributor (66)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/curtkeller/" title="View Rev. Dr. Curt Keller archive">Rev. Dr. Curt Keller (4)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/dalegoodner/" title="View Dale Goodner archive">Dale Goodner (81)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/danmontgomery/" title="View Dan Montgomery archive">Dan Montgomery (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/debbieadlof/" title="View Community Word Staff archive">Community Word Staff (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/dougday/" title="View Doug Day archive">Doug Day (18)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/dougleunig/" title="View Doug and Eileen Leunig archive">Doug and Eileen Leunig (13)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/eliidalakota/" title="View Eliida Lakota archive">Eliida Lakota (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/georgehopkins/" title="View George Hopkins archive">George Hopkins (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/jillbrockman/" title="View Jill Brockman-Cummings archive">Jill Brockman-Cummings (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/joyceharant/" title="View joyceharant archive">joyceharant (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/kamarataylor/" title="View Kamara Taylor archive">Kamara Taylor (3)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/kirasflowers/" title="View Kira Santiago archive">Kira Santiago (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/lisanelsonraabe/" title="View Lisa Nelson Raabe archive">Lisa Nelson Raabe (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/lynncox/" title="View Lynn Cox archive">Lynn Cox (62)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/maxinewortham/" title="View Rev. Maxine Wortham, PhD archive">Rev. Maxine Wortham, PhD (3)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/mbrown/" title="View Michael Brown archive">Michael Brown (6)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/megan/" title="View Megan Mertens archive">Megan Mertens (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/mikemiller/" title="View Mike Miller archive">Mike Miller (19)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/paulkrainak/" title="View Paul Krainak archive">Paul Krainak (2)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/raylahood/" title="View Ray LaHood archive">Ray LaHood (2)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/rogermonroe/" title="View Roger Monroe archive">Roger Monroe (139)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/sandrapost/" title="View Sandra Dempsey Post archive">Sandra Dempsey Post (113)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/scottshepler/" title="View Scott Shepler archive">Scott Shepler (2)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/sharonmcbride/" title="View Sharon McBride archive">Sharon McBride (108)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/sherrycannon/" title="View Sherry Cannon archive">Sherry Cannon (4)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/sidruckriegel/" title="View Sid Ruckriegel archive">Sid Ruckriegel (2)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/speck/" title="View Greg Speck archive">Greg Speck (7)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/terrabrockman/" title="View terrabrockman archive">terrabrockman (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/terrybibo/" title="View Terry Bibo archive">Terry Bibo (1)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/tfinch/" title="View Tammy Finch archive">Tammy Finch (21)</a></li><li class="sbaw_author"><a href="http://thecommunityword.com/online/blog/author/trachtenbarg/" title="View David Trachtenbarg, M.D. archive">David Trachtenbarg, M.D. (17)</a></li></ul></aside><aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Become a member to comment</h3>			<ul>
						<li><a href="http://thecommunityword.com/online/wp-login.php" id="social_login">Log in</a></li>
			<li><a href="http://thecommunityword.com/online/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thecommunityword.com/online/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent articles</h3>		<ul>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/un-pesticide-marketing-aggressive-unethical/">UN: Pesticide marketing “aggressive,” “unethical”</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/ridin-the-storm-out/">Ridin’ the storm out?</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/hate-crime-guilty/">Hate crime: Guilty </a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7747/">7747</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7745/">7745</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7743/">7743</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7741/">7741</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7739/">7739</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7756/">7756</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7737/">7737</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7735/">7735</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7733/">7733</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7731/">7731</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7729/">7729</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7727/">7727</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7725/">7725</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7723/">7723</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7721/">7721</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7719/">7719</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7717/">7717</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7715/">7715</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7711/">7711</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7709/">7709</a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/lawsuit-updates-gatehouse-farm-bureau/">Lawsuit Updates: GateHouse &#038; Farm Bureau </a>
						</li>
					<li>
				<a href="http://thecommunityword.com/online/blog/2017/04/30/7705/">7705</a>
						</li>
				</ul>
		</aside>		<aside id="mb_featured_posts-2" class="widget mb_featured_posts"><h3 class="widget-title">Featured Posts</h3>	<article id="post-7753" class="c12 widget-post post-7753 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-brian-poeppel tag-dave-bishop tag-dicamba tag-epa tag-illinois-pesticides-act tag-monsanto tag-pesticides tag-phosphorus tag-syngenta tag-un tag-united-nations-report-on-pesticides">

	    <header>
                <h3 class="post-category"><a href="http://thecommunityword.com/online/blog/category/news/" rel="category tag">Articles</a></h3>
                <h1 class="entry-title">
                    <a href="http://thecommunityword.com/online/blog/2017/04/30/un-pesticide-marketing-aggressive-unethical/" title="Permalink to UN: Pesticide marketing “aggressive,” “unethical”" rel="bookmark">
                        UN: Pesticide marketing “aggressive,” “unethical”            </a>    </h1>

    <h2 class="entry-meta">
        by <a href="http://thecommunityword.com/online/blog/author/admin/" title="Posts by Community Word Staff" rel="author">Community Word Staff</a>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-04-30">April 30, 2017</time>    </h2>
</header>

	    <div class="entry-content">
		    <a href="http://thecommunityword.com/online/blog/2017/04/30/un-pesticide-marketing-aggressive-unethical/"><img width="150" height="150" src="http://thecommunityword.com/online/files/2017/04/1705-UN-1-150x150.jpg" class="alignleft wp-post-image" alt="" /></a><p>BY CLARE HOWARD It’s a “myth” that pesticides are needed to feed the world, a recent United Nations report concludes, calling for an international treaty to regulate and ultimately eliminate widespread pesticide use. The report states that elimination of pesticides&hellip;</p>
<p class="more-link-p"><a class="more-link" href="http://thecommunityword.com/online/blog/2017/04/30/un-pesticide-marketing-aggressive-unethical/">Read more &rarr;</a></p>
	    </div><!-- .entry-content -->

	    
	</article><!-- #post-7753 --></aside>	</div><!-- #secondary.widget-area -->
	


	<div id="primary" class="c5" role="main">

			<article id="post-7737" class="post-7737 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-column tag-brittany-miller tag-equal-rights-amendment tag-era tag-house-freedom-caucus tag-illinois-now tag-michelle-fadeley tag-peoria-now">

	    <header>
                <h3 class="post-category"><a href="http://thecommunityword.com/online/blog/category/editorial-page/guest-column/" rel="category tag">Editorial</a></h3>
                <h1 class="entry-title">
                                    </h1>

    <h2 class="entry-meta">
        by <a href="http://thecommunityword.com/online/blog/author/admin/" title="Posts by Community Word Staff" rel="author">Community Word Staff</a>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-04-30">April 30, 2017</time>&nbsp;&bull;&nbsp;<a href="http://thecommunityword.com/online/blog/2017/04/30/7737/#respond">0 Comments</a>    </h2>
</header>

	    <div class="entry-content">
		    <p><img class="aligncenter size-full wp-image-7135" src="http://thecommunityword.com/online/files/2016/12/deptHeader-editorials.jpg" alt="" width="520" height="71" srcset="http://thecommunityword.com/online/files/2016/12/deptHeader-editorials.jpg 520w, http://thecommunityword.com/online/files/2016/12/deptHeader-editorials-300x41.jpg 300w, http://thecommunityword.com/online/files/2016/12/deptHeader-editorials-380x52.jpg 380w, http://thecommunityword.com/online/files/2016/12/deptHeader-editorials-160x22.jpg 160w" sizes="(max-width: 520px) 100vw, 520px" /></p>
<p><b>E.R.A. sorely needed: Men discussing cuts to<br />
contraception, pregnancy coverage</b></p>
<p>If ever there was an image to make women cringe, it’s this one. If ever there was an image to convince women in America that we need the Equal Rights Amendment, it’s this image proudly sent out on Twitter by the White House. The photo shows Vice President Mike Pence meeting with the House Freedom Caucus, in a session closed to the press, to hash out cuts in the American Health Care Act stripping essential insurance coverage for women’s health care.</p>
<p>In the earliest days of the Trump White House, an image was Tweeted of Donald Trump signing a global gag rule that would pull U.S. aid from organizations that counsel women about abortion rights. <img class="alignright size-full wp-image-7668" src="http://thecommunityword.com/online/files/2017/04/1705-editorial-web.jpg" alt="" width="520" height="395" srcset="http://thecommunityword.com/online/files/2017/04/1705-editorial-web.jpg 520w, http://thecommunityword.com/online/files/2017/04/1705-editorial-web-300x228.jpg 300w, http://thecommunityword.com/online/files/2017/04/1705-editorial-web-380x289.jpg 380w, http://thecommunityword.com/online/files/2017/04/1705-editorial-web-160x122.jpg 160w" sizes="(max-width: 520px) 100vw, 520px" /></p>
<p>That’s in direct conflict with the United Nations Human Rights Commission that states access to safe, legal abortion is a basic human right. But the president of the United States has determined women, including women in some of the poorest regions of the world, do not merit being informed about their basic human rights.</p>
<p>The UN language is clear:</p>
<p>“Criminalization of abortion and failure to provide adequate access to services for termination of an unwanted pregnancy are forms of discrimination based on sex. Restrictive legislation which denies access to safe abortion is one of most damaging ways of instrumentalizing women’s bodies and a grave violation of women’s human rights. The consequences for women are severe, with women sometimes paying with their lives.”</p>
<p>“While slavery has now been abolished, there is still a long way to go before the bodies and wombs of women around the world will stop being instrumentalized in the name of patriarchal morals or traditions and for political, economic or cultural purposes.”</p>
<p>We need the Equal Rights Amendment.</p>
<p>Now that Nevada passed the amendment, Illinois and Virginia are viewed as the final swing states that would provide the required 38 state approval to make the E.R.A. the 28th Amendment to the U.S. Constitution.</p>
<p>Although the deadline for approval has passed, there is precedent enabling Congress to extend the deadline.</p>
<p>“We still need the E.R.A. All the rights we’ve gained through the decades are not guaranteed. They can all be rolled back. There is no guarantee women must be treated equally,” said Michelle Fadeley, vice president of communications for Illinois NOW.</p>
<p>“With an administration like Trump’s, there is the threat progress could take a backward turn.”</p>
<p>She said the E.R.A. “codifies women as a group. Without it, all gains can be repealed.”</p>
<p>Fadeley said the United States is one of the few countries in the United Nations that has failed to pass the Convention on the Elimination of All Forms of Discrimination Against Women (CEDAW). The United States shares that dubious distinction with Sudan and Iran.</p>
<p>She believes passage of the E.R.A. will pave the way for a U.S. vote for CEDAW.</p>
<p>Brittany Miller, a member of Peoria NOW, said, “Latent and overt sexism were evident in this past election. If there is a silver lining, it’s that millions of women are becoming active.”</p>
<p>She said those who fear the E.R.A. will strip away their rights fail to understand the concept of basic human rights is universal.</p>
<p>“Rights are not a finite resource. My rights do not mean you have fewer rights. It means all our rights are more secure. It’s better for all,” she said.</p>
<p>If you think the E.R.A. is old-hat-1970s, think of the vulgarity and sexism of this past presidential election and push back. Illinois Sen. Heather Steans is chief sponsor for the amendment in Springfield. She has said, “From equal pay to equal health care access to fair treatment on college campuses, women’s rights are at risk as long as they are not protected in the Constitution.”</p>
<p>Now Trump has cleared the way for states to strip federal funding from Planned Parenthood. (Clare Howard)</p>
<div id="cab-author" class="cab-author">
<div class="cab-author-inner">
<div class="cab-author-image">
					<img alt='' src='http://2.gravatar.com/avatar/84ad1996aab9f6bf5005b2909ffa6e1c?s=75&d=identicon&r=r' srcset='http://2.gravatar.com/avatar/84ad1996aab9f6bf5005b2909ffa6e1c?s=150&d=identicon&r=r 2x' class='avatar avatar-75 photo' height='75' width='75' /></p>
<div class="cab-author-overlay"></div>
</p></div>
<p> <!-- .cab-author-image --></p>
<div class="cab-author-info">
<div class="cab-author-name"> </div>
</p>
<p><a href="http://www.facebook.com/communityword" rel="Facebook me" id="cab-facebook"><img title="Facebook" src="http://thecommunityword.com/online/wp-content/plugins/custom-about-author/images/social_media/facebook.png" alt="Facebook" border="0" /></a> <a href="http://www.twitter.com/communityword" rel="Twitter me" id="cab-twitter"><img title="Twitter" src="http://thecommunityword.com/online/wp-content/plugins/custom-about-author/images/social_media/twitter.png" alt="Twitter"  border="0" /></a> </p>
</p></div>
<p> <!-- .cab-author-info -->
			</div>
<p> <!-- .cab-author-inner -->
		</div>
<p> <!-- .cab-author-shortcodes --></p>
<span style="clear:both;display:none;"><img src="http://thecommunityword.com/online/wp-content/plugins/wp-spamfree/img/wpsf-img.php" width="0" height="0" alt="" style="border-style:none;width:0px;height:0px;display:none;" /></span>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://thecommunityword.com/online/blog/tag/brittany-miller/" rel="tag">Brittany Miller</a> <a href="http://thecommunityword.com/online/blog/tag/equal-rights-amendment/" rel="tag">Equal Rights Amendment</a> <a href="http://thecommunityword.com/online/blog/tag/era/" rel="tag">ERA</a> <a href="http://thecommunityword.com/online/blog/tag/house-freedom-caucus/" rel="tag">House Freedom Caucus</a> <a href="http://thecommunityword.com/online/blog/tag/illinois-now/" rel="tag">Illinois NOW</a> <a href="http://thecommunityword.com/online/blog/tag/michelle-fadeley/" rel="tag">Michelle Fadeley</a> <a href="http://thecommunityword.com/online/blog/tag/peoria-now/" rel="tag">Peoria NOW</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-7737 -->
<br>






<br>

			<div id="posts-pagination">

				<h3 class="assistive-text">Post navigation</h3>

				<div class="previous fl"><a href="http://thecommunityword.com/online/blog/2017/04/30/7735/" rel="prev">&larr; Previous Post</a></div>

				<div class="next fr"><a href="http://thecommunityword.com/online/blog/2017/04/30/7756/" rel="next">Next Post &rarr;</a></div>



			</div><!-- #posts-pagination -->



			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/online/blog/2017/04/30/7737/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=66711772&#038;postid=7737&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.6.2&#038;sig=d9582bcbb3ec4d5aca8e49a033616fedec7edf9b#parent=http%3A%2F%2Fthecommunityword.com%2Fonline%2Fblog%2F2017%2F04%2F30%2F7737%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->


		
	</div><!-- #primary.c8 -->



		<div id="tertiary" class="c4 end" role="complementary">
			<aside id="text-7" class="widget widget_text"><h3 class="widget-title">Support our advertisers</h3>			<div class="textwidget"><img src="http://thecommunityword.com/online/files/2017/04/Ad-acmeComics.gif"/><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-UUChurch.jpg"/><br />

<a href="http://www.kenyonarchitects.com" target="_blank"><img src="http://thecommunityword.com/online/files/2017/04/Ad-kenyon.gif" /></a><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-peoriaSecularHumanists.jpg" /><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-buseyBank-yourSchedule.jpg" /><br />

<a href="http://wpnv.org" target="_blank"><img src="http://thecommunityword.com/online/files/2017/04/Ad-blackBusinessAssociation.jpg" /></a><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-haddadsMarket.jpg"/><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-retiredContractor.gif"/><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-HFO.jpg"/><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-shannahan.gif"/><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-kembaCreditUnion.jpg"/><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-smokingPleasure.jpg"/><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-twoSisters.jpg"/><br />

<img src="http://thecommunityword.com/online/files/2017/04/Ad-equality.jpg"/><br />
</div>
		</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://thecommunityword.com/online">The  Community Word</a>. All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i>Magazine Basic created by <a href="https://themes.bavotasan.com/2008/magazine-basic/">c.bavota</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

		<!-- Advertising Manager v3.5.3 (0.511 seconds.) -->
	<div style="display:none">
	<div class="grofile-hash-map-84ad1996aab9f6bf5005b2909ffa6e1c">
	</div>
	</div>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbawAjax = {"ajaxurl":"http:\/\/thecommunityword.com\/online\/wp-admin\/admin-ajax.php"};
var sbawAjax = {"ajaxurl":"http:\/\/thecommunityword.com\/online\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-content/plugins/simple-blog-authors-widget/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-content/plugins/wp-advertize-it/javascript/wp-advertize-it.js?ver=0.9.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-content/themes/magazine_basic_new_new/library/js/harvey.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-content/themes/magazine_basic_new_new/library/js/theme.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=66711772&postid=7737&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.6.2&sig=d9582bcbb3ec4d5aca8e49a033616fedec7edf9b#parent=http%3A%2F%2Fthecommunityword.com%2Fonline%2Fblog%2F2017%2F04%2F30%2F7737%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=66711772&postid=7737&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.6.2&sig=d9582bcbb3ec4d5aca8e49a033616fedec7edf9b#parent=http%3A%2F%2Fthecommunityword.com%2Fonline%2Fblog%2F2017%2F04%2F30%2F7737%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.2',blog:'66711772',post:'7737',tz:'-5',srv:'thecommunityword.com'} ]);
	_stq.push([ 'clickTrackerInit', '66711772', '7737' ]);
</script>
</body>
</html>