<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Bill Knight | Being coroner during COVID-19 - The Community Word</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thecommunityword.com/online/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://thecommunityword.com/online/blog/2020/05/27/bill-knight-being-coroner-during-covid-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bill Knight | Being coroner during COVID-19 - The Community Word" />
<meta property="og:description" content="It’s common to praise first responders, especially in the pandemic. What of “last responders”? Coroners. On Illinois’ deadliest day in the global coronavirus outbreak, Peoria County Coroner Jamie Harwood reflected on first realizing the potential challenges ahead. Months ago, the&hellip;Read more &rarr;" />
<meta property="og:url" content="http://thecommunityword.com/online/blog/2020/05/27/bill-knight-being-coroner-during-covid-19/" />
<meta property="og:site_name" content="The  Community Word" />
<meta property="article:publisher" content="https://www.facebook.com/CommunityWord/" />
<meta property="article:author" content="communityword" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Peoria County Coroner" />
<meta property="article:section" content="Bill Knight" />
<meta property="article:published_time" content="2020-05-27T05:35:31+00:00" />
<meta property="article:modified_time" content="2020-05-27T05:40:23+00:00" />
<meta property="og:updated_time" content="2020-05-27T05:40:23+00:00" />
<meta property="og:image" content="http://thecommunityword.com/online/files/2020/05/Jamie-Harwood.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="825" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s common to praise first responders, especially in the pandemic. What of “last responders”? Coroners. On Illinois’ deadliest day in the global coronavirus outbreak, Peoria County Coroner Jamie Harwood reflected on first realizing the potential challenges ahead. Months ago, the&hellip;Read more &rarr;" />
<meta name="twitter:title" content="Bill Knight | Being coroner during COVID-19 - The Community Word" />
<meta name="twitter:image" content="http://thecommunityword.com/online/files/2020/05/Jamie-Harwood.jpg" />
<meta name="twitter:creator" content="@communityword" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://thecommunityword.com/online/#website","url":"http://thecommunityword.com/online/","name":"The  Community Word","inLanguage":"en-US","description":"monthly newspaper based in Peoria, IL","potentialAction":{"@type":"SearchAction","target":"http://thecommunityword.com/online/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://thecommunityword.com/online/blog/2020/05/27/bill-knight-being-coroner-during-covid-19/#primaryimage","inLanguage":"en-US","url":"http://thecommunityword.com/online/files/2020/05/Jamie-Harwood.jpg","width":1000,"height":825,"caption":"Peoria County Coroner Jamie Harwood"},{"@type":"WebPage","@id":"http://thecommunityword.com/online/blog/2020/05/27/bill-knight-being-coroner-during-covid-19/#webpage","url":"http://thecommunityword.com/online/blog/2020/05/27/bill-knight-being-coroner-during-covid-19/","name":"Bill Knight | Being coroner during COVID-19 - The Community Word","isPartOf":{"@id":"http://thecommunityword.com/online/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://thecommunityword.com/online/blog/2020/05/27/bill-knight-being-coroner-during-covid-19/#primaryimage"},"datePublished":"2020-05-27T05:35:31+00:00","dateModified":"2020-05-27T05:40:23+00:00","author":{"@id":"http://thecommunityword.com/online/#/schema/person/cc5e1e52801ce0e8e87b0472fa4312bf"}},{"@type":["Person"],"@id":"http://thecommunityword.com/online/#/schema/person/cc5e1e52801ce0e8e87b0472fa4312bf","name":"Community Word Staff","image":{"@type":"ImageObject","@id":"http://thecommunityword.com/online/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/84ad1996aab9f6bf5005b2909ffa6e1c?s=96&d=identicon&r=r","caption":"Community Word Staff"},"sameAs":["communityword","https://twitter.com/communityword"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The  Community Word &raquo; Feed" href="http://thecommunityword.com/online/feed/" />
<link rel="alternate" type="application/rss+xml" title="The  Community Word &raquo; Comments Feed" href="http://thecommunityword.com/online/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The  Community Word &raquo; Bill Knight | Being coroner during COVID-19 Comments Feed" href="http://thecommunityword.com/online/blog/2020/05/27/bill-knight-being-coroner-during-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecommunityword.com\/online\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thecommunityword.com/online/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One%7CLato%3A300%2C700&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://thecommunityword.com/online/wp-content/themes/magazine_basic_new_new/style.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thecommunityword.com/online/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thecommunityword.com/online/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecommunityword.com/online/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecommunityword.com/online/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='http://thecommunityword.com/online/?p=11246' />
<link rel="alternate" type="application/json+oembed" href="http://thecommunityword.com/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecommunityword.com%2Fonline%2Fblog%2F2020%2F05%2F27%2Fbill-knight-being-coroner-during-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecommunityword.com/online/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecommunityword.com%2Fonline%2Fblog%2F2020%2F05%2F27%2Fbill-knight-being-coroner-during-covid-19%2F&#038;format=xml" />
<style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d8d8d8; background-image: url("http://thecommunityword.com/online/wp-content/themes/magazine_basic_new_new/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
			<style type="text/css" id="wp-custom-css">
			.columnist {
    background-color: white;
    border-width: 0px 0px 1px 0px;
    color: black;
    font-weight: bold;
    border-color: #666;
}		</style>
		</head>

<body class="post-template-default single single-post postid-11246 single-format-standard custom-background left-sidebar">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://thecommunityword.com/online/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<div class="header-group">
						<h1 id="site-title"><a href="http://thecommunityword.com/online" title="The  Community Word" rel="home">The  Community Word</a></h1>
											</div>
				</div>

									<a href="http://thecommunityword.com/online" title="The  Community Word" rel="home"><img id="header-img" src="http://thecommunityword.com/online/files/2015/05/1441.jpg" width="1183" height="241" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-3887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3887"><a href="/online">Home</a>
<li id="menu-item-4502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4502"><a href="/online/files/2019/10/Distribution-Sites.pdf">Get Your Copy!</a>
<li id="menu-item-3888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3888"><a href="http://thecommunityword.com/online/cwnotes">CW Notes</a>
<li id="menu-item-3874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3874"><a href="http://thecommunityword.com/online/links/">Deadlines &#038; Publication Dates</a>
<li id="menu-item-3876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3876"><a href="http://thecommunityword.com/online/rate-card/">Rate card/media kits</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
			<div id="left-nav"></div>
				<div id="secondary" class="c3" role="complementary">
		<aside id="text-9" class="widget widget_text">			<div class="textwidget"><p><strong>June 2020</strong></p>
</div>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="slide" action="http://thecommunityword.com/online/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p style="text-align:center;"><a href="/online/files/2018/12/At-Lynching-Memorial.pdf" target="_blank" rel="noopener noreferrer"><img src="/online/files/2018/12/supplement-cover.png" /></a>
<strong>Learning our history<br />to change our future</strong><br />
<a href="http://thecommunityword.com/online/blog/category/special-supplement/" target="_blank" rel="noopener noreferrer">Read special supplement</a><br />
<a href="/online/files/2018/12/At-Lynching-Memorial.pdf" target="_blank" rel="noopener noreferrer">Download</a> | <a href="https://www.facebook.com/CommunityWord/videos/381758869313617/" target="_blank" rel="noopener noreferrer">View slideshow</a></p>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">About the Community Word</h3>			<div class="textwidget"><p>The Community Word is published monthly and is available free of charge at businesses throughout the Peoria area.</p>
Editor: <a href="mailto:communityword@yahoo.com">Clare Howard</a>.
Group Weblog: <a href="http://thecommunityword.com/online/cwnotes/">CW Notes</a>.
 For information on advertising, visit <a href="http://thecommunityword.com/online/rate-card/">rate card</a>.<br /><br />

Pick up your copy of the Community Word at these <strong><a href="http://thecommunityword.com/online/locations/">LOCATIONS</a></strong>.<br /><br />

<strong>Submission Guidelines</strong>: The Community Word welcomes submissions of opinion articles on any topic. Submissions should be exclusive to Community Word and should be no longer than 500 words.  Authors should submit a brief bio of several sentences to publish with their article. We do not consider anonymous submissions. Send submissions to: <a href="MAILTO:communityword@yahoo.com">communityword@yahoo.com</a> or Community Word, 400 NE Jefferson, #400, Peoria, IL 61603. Community Word also welcomes letters-to-the-editor. Submissions should be no longer than 200 words.<br /><br />
<strong>Support Local Journalism:</strong>
Community Word is a locally owned, independent newspaper unbeholden to corporations, politicians or special interest groups. We research public policy issues, and we provide a forum for ideas presented by our columnists.  Please consider making a donation to support independent journalism in Central Illinois. Mail a check to: Community Word, 400 N.E. Jefferson #400, Peoria, IL 61603.

<img src="http://thecommunityword.com/online/files/2015/05/commword.jpg"/><br /></div>
		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">Support Our Advertisers</h3>			<div class="textwidget"><img alt="" src="/online/files/2020/04/9.jpg" style="width:230px" /><br />
<img src="/online/files/2018/05/1-1.jpg" alt="Kallister Realty" style="width:230px" /><br />
<img src="/online/files/2018/05/2-1.jpg" alt="Labor Paper" style="width:230px" /><br /> </div>
		</aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://thecommunityword.com/online/cwnotes/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thecommunityword.com/online/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thecommunityword.com/online/cwnotes">CW Notes</a></h3><ul><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2020/03/11/17453/'>Benefit Fundraiser –– Michael Little &amp; SLE</a> <span class="rss-date">March 11, 2020</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2020/01/31/17444/'>Black History Month</a> <span class="rss-date">January 31, 2020</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2020/01/28/soup-for-the-soul-fundraiser/'>Soup for the Soul — Fundraiser</a> <span class="rss-date">January 28, 2020</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2020/01/25/the-first-rainbow-coalition/'>“The First Rainbow Coalition”</a> <span class="rss-date">January 25, 2020</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2019/09/03/largest-graduating-class-yet-erupts-in-cheers-at-jobs-partnership-re-entry-program/'>Largest graduating class yet erupts in cheers at Jobs Partnership Re-Entry Program</a> <span class="rss-date">September 3, 2019</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2019/09/02/labor-day-parade-sept-2-2019/'>Labor Day Parade Sept. 2, 2019</a> <span class="rss-date">September 2, 2019</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2019/08/30/bad-news-for-journalism-in-peoria-and-the-country/'>Bad news for journalism in Peoria and the country</a> <span class="rss-date">August 30, 2019</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2019/07/31/fundraiser-dinner-at-hindu-temple-saturday-aug-3/'>Fundraiser Dinner and Dance Performance at Hindu Temple Saturday Aug. 3</a> <span class="rss-date">July 31, 2019</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2019/06/28/juneteenth-celebration-like-never-before/'>Juneteenth celebration like never before</a> <span class="rss-date">June 28, 2019</span></li><li><a class='rsswidget' href='http://thecommunityword.com/online/cwnotes/2019/06/28/romain-arts-culture-community-center-opens-with-crowd-of-hundreds/'>Romain Arts &amp; Culture Community Center opens its doors</a> <span class="rss-date">June 28, 2019</span></li></ul></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="http://thecommunityword.com/online/blog/tag/abortion/" class="tag-cloud-link tag-link-4526 tag-link-position-1" style="font-size: 13.185185185185pt;" aria-label="abortion (11 items)">abortion</a>
<a href="http://thecommunityword.com/online/blog/tag/art/" class="tag-cloud-link tag-link-4542 tag-link-position-2" style="font-size: 19.234567901235pt;" aria-label="Art (26 items)">Art</a>
<a href="http://thecommunityword.com/online/blog/tag/arts-beat/" class="tag-cloud-link tag-link-5736 tag-link-position-3" style="font-size: 10.074074074074pt;" aria-label="Arts Beat (7 items)">Arts Beat</a>
<a href="http://thecommunityword.com/online/blog/tag/bill-knight/" class="tag-cloud-link tag-link-297 tag-link-position-4" style="font-size: 17.679012345679pt;" aria-label="Bill Knight (21 items)">Bill Knight</a>
<a href="http://thecommunityword.com/online/blog/tag/bradley-university/" class="tag-cloud-link tag-link-208 tag-link-position-5" style="font-size: 11.802469135802pt;" aria-label="Bradley University (9 items)">Bradley University</a>
<a href="http://thecommunityword.com/online/blog/tag/clare-howard/" class="tag-cloud-link tag-link-4637 tag-link-position-6" style="font-size: 14.395061728395pt;" aria-label="Clare Howard (13 items)">Clare Howard</a>
<a href="http://thecommunityword.com/online/blog/tag/cleve-heidelberg/" class="tag-cloud-link tag-link-4843 tag-link-position-7" style="font-size: 10.074074074074pt;" aria-label="Cleve Heidelberg (7 items)">Cleve Heidelberg</a>
<a href="http://thecommunityword.com/online/blog/tag/climate-change/" class="tag-cloud-link tag-link-5595 tag-link-position-8" style="font-size: 15.777777777778pt;" aria-label="climate change (16 items)">climate change</a>
<a href="http://thecommunityword.com/online/blog/tag/covid-19/" class="tag-cloud-link tag-link-5853 tag-link-position-9" style="font-size: 17.333333333333pt;" aria-label="COVID-19 (20 items)">COVID-19</a>
<a href="http://thecommunityword.com/online/blog/tag/criminal-justice-system/" class="tag-cloud-link tag-link-5799 tag-link-position-10" style="font-size: 10.074074074074pt;" aria-label="criminal justice system (7 items)">criminal justice system</a>
<a href="http://thecommunityword.com/online/blog/tag/district-150/" class="tag-cloud-link tag-link-39 tag-link-position-11" style="font-size: 8pt;" aria-label="District 150 (5 items)">District 150</a>
<a href="http://thecommunityword.com/online/blog/tag/donald-trump/" class="tag-cloud-link tag-link-5502 tag-link-position-12" style="font-size: 15.259259259259pt;" aria-label="Donald Trump (15 items)">Donald Trump</a>
<a href="http://thecommunityword.com/online/blog/tag/doug-and-eileen-leunig/" class="tag-cloud-link tag-link-4762 tag-link-position-13" style="font-size: 17.333333333333pt;" aria-label="Doug and Eileen Leunig (20 items)">Doug and Eileen Leunig</a>
<a href="http://thecommunityword.com/online/blog/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-14" style="font-size: 18.024691358025pt;" aria-label="environment (22 items)">environment</a>
<a href="http://thecommunityword.com/online/blog/tag/events/" class="tag-cloud-link tag-link-216 tag-link-position-15" style="font-size: 18.024691358025pt;" aria-label="events (22 items)">events</a>
<a href="http://thecommunityword.com/online/blog/tag/films/" class="tag-cloud-link tag-link-397 tag-link-position-16" style="font-size: 11.802469135802pt;" aria-label="films (9 items)">films</a>
<a href="http://thecommunityword.com/online/blog/tag/forest-park-nature-center/" class="tag-cloud-link tag-link-153 tag-link-position-17" style="font-size: 9.2098765432099pt;" aria-label="Forest Park Nature Center (6 items)">Forest Park Nature Center</a>
<a href="http://thecommunityword.com/online/blog/tag/gatehouse-media/" class="tag-cloud-link tag-link-5371 tag-link-position-18" style="font-size: 11.802469135802pt;" aria-label="GateHouse Media (9 items)">GateHouse Media</a>
<a href="http://thecommunityword.com/online/blog/tag/happenings/" class="tag-cloud-link tag-link-4686 tag-link-position-19" style="font-size: 10.074074074074pt;" aria-label="Happenings (7 items)">Happenings</a>
<a href="http://thecommunityword.com/online/blog/tag/inland-art/" class="tag-cloud-link tag-link-5491 tag-link-position-20" style="font-size: 9.2098765432099pt;" aria-label="Inland Art (6 items)">Inland Art</a>
<a href="http://thecommunityword.com/online/blog/tag/journal-star/" class="tag-cloud-link tag-link-440 tag-link-position-21" style="font-size: 13.703703703704pt;" aria-label="Journal Star (12 items)">Journal Star</a>
<a href="http://thecommunityword.com/online/blog/tag/kamara-taylor/" class="tag-cloud-link tag-link-5773 tag-link-position-22" style="font-size: 13.185185185185pt;" aria-label="Kamara Taylor (11 items)">Kamara Taylor</a>
<a href="http://thecommunityword.com/online/blog/tag/labor-roundup/" class="tag-cloud-link tag-link-4545 tag-link-position-23" style="font-size: 12.493827160494pt;" aria-label="Labor Roundup (10 items)">Labor Roundup</a>
<a href="http://thecommunityword.com/online/blog/tag/lynching/" class="tag-cloud-link tag-link-5807 tag-link-position-24" style="font-size: 10.074074074074pt;" aria-label="lynching (7 items)">lynching</a>
<a href="http://thecommunityword.com/online/blog/tag/methodist-medical-center/" class="tag-cloud-link tag-link-80 tag-link-position-25" style="font-size: 14.913580246914pt;" aria-label="Methodist Medical Center (14 items)">Methodist Medical Center</a>
<a href="http://thecommunityword.com/online/blog/tag/mike-miller/" class="tag-cloud-link tag-link-4656 tag-link-position-26" style="font-size: 11.802469135802pt;" aria-label="Mike Miller (9 items)">Mike Miller</a>
<a href="http://thecommunityword.com/online/blog/tag/movies/" class="tag-cloud-link tag-link-418 tag-link-position-27" style="font-size: 10.074074074074pt;" aria-label="movies (7 items)">movies</a>
<a href="http://thecommunityword.com/online/blog/tag/nature-rambles/" class="tag-cloud-link tag-link-4689 tag-link-position-28" style="font-size: 10.938271604938pt;" aria-label="Nature Rambles (8 items)">Nature Rambles</a>
<a href="http://thecommunityword.com/online/blog/tag/op-ed/" class="tag-cloud-link tag-link-5729 tag-link-position-29" style="font-size: 9.2098765432099pt;" aria-label="Op-Ed (6 items)">Op-Ed</a>
<a href="http://thecommunityword.com/online/blog/tag/peoria/" class="tag-cloud-link tag-link-332 tag-link-position-30" style="font-size: 9.2098765432099pt;" aria-label="Peoria (6 items)">Peoria</a>
<a href="http://thecommunityword.com/online/blog/tag/peoria-park-district/" class="tag-cloud-link tag-link-4685 tag-link-position-31" style="font-size: 14.913580246914pt;" aria-label="Peoria Park District (14 items)">Peoria Park District</a>
<a href="http://thecommunityword.com/online/blog/tag/peoria-public-library/" class="tag-cloud-link tag-link-4687 tag-link-position-32" style="font-size: 13.185185185185pt;" aria-label="Peoria Public Library (11 items)">Peoria Public Library</a>
<a href="http://thecommunityword.com/online/blog/tag/peoria-theater/" class="tag-cloud-link tag-link-389 tag-link-position-33" style="font-size: 12.493827160494pt;" aria-label="Peoria Theater (10 items)">Peoria Theater</a>
<a href="http://thecommunityword.com/online/blog/tag/private-parties/" class="tag-cloud-link tag-link-396 tag-link-position-34" style="font-size: 9.2098765432099pt;" aria-label="Private Parties (6 items)">Private Parties</a>
<a href="http://thecommunityword.com/online/blog/tag/racism/" class="tag-cloud-link tag-link-4525 tag-link-position-35" style="font-size: 16.296296296296pt;" aria-label="racism (17 items)">racism</a>
<a href="http://thecommunityword.com/online/blog/tag/ray-lahood/" class="tag-cloud-link tag-link-5515 tag-link-position-36" style="font-size: 16.296296296296pt;" aria-label="Ray LaHood (17 items)">Ray LaHood</a>
<a href="http://thecommunityword.com/online/blog/tag/real-talk/" class="tag-cloud-link tag-link-5474 tag-link-position-37" style="font-size: 19.753086419753pt;" aria-label="Real Talk (28 items)">Real Talk</a>
<a href="http://thecommunityword.com/online/blog/tag/roger-monroe/" class="tag-cloud-link tag-link-310 tag-link-position-38" style="font-size: 14.913580246914pt;" aria-label="Roger Monroe (14 items)">Roger Monroe</a>
<a href="http://thecommunityword.com/online/blog/tag/serendipity/" class="tag-cloud-link tag-link-4682 tag-link-position-39" style="font-size: 22pt;" aria-label="Serendipity (38 items)">Serendipity</a>
<a href="http://thecommunityword.com/online/blog/tag/sharon-mcbride/" class="tag-cloud-link tag-link-502 tag-link-position-40" style="font-size: 12.493827160494pt;" aria-label="Sharon McBride (10 items)">Sharon McBride</a>
<a href="http://thecommunityword.com/online/blog/tag/sherry-cannon/" class="tag-cloud-link tag-link-5676 tag-link-position-41" style="font-size: 15.777777777778pt;" aria-label="Sherry Cannon (16 items)">Sherry Cannon</a>
<a href="http://thecommunityword.com/online/blog/tag/straight-talk/" class="tag-cloud-link tag-link-4679 tag-link-position-42" style="font-size: 9.2098765432099pt;" aria-label="Straight Talk (6 items)">Straight Talk</a>
<a href="http://thecommunityword.com/online/blog/tag/theater/" class="tag-cloud-link tag-link-105 tag-link-position-43" style="font-size: 9.2098765432099pt;" aria-label="theater (6 items)">theater</a>
<a href="http://thecommunityword.com/online/blog/tag/west-peoria/" class="tag-cloud-link tag-link-40 tag-link-position-44" style="font-size: 22pt;" aria-label="West Peoria (38 items)">West Peoria</a>
<a href="http://thecommunityword.com/online/blog/tag/west-peoria-news/" class="tag-cloud-link tag-link-4683 tag-link-position-45" style="font-size: 13.185185185185pt;" aria-label="West Peoria News (11 items)">West Peoria News</a></div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Peoria Portals</h3>			<div class="textwidget"><a href="http://www.peoria.com/"><img src="http://thecommunityword.com/online/files/2015/06/peoria_logo2.png" border="1" align="bottom" vspace="10"/></a><br />

<a href="http://www.explorepeoria.com/"><img src="http://www.thecommunityword.com/ExplorePeoriaSmallLogo.jpg" align="bottom" vspace="10" border="1"/></a>
</div>
		</aside><aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Become a member to comment</h3>			<ul>
						<li><a rel="nofollow" href="http://thecommunityword.com/online/wp-login.php">Log in</a></li>
			<li><a href="http://thecommunityword.com/online/feed/">Entries feed</a></li>
			<li><a href="http://thecommunityword.com/online/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent articles</h3>		<ul>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/27/industrial-food-chain-crashes-local-food-rises/">Industrial food chain crashes; local food rises</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/27/a-warden-an-inmate-and-a-friendship/">A warden, an inmate and a friendship</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/27/covid-19-fear-grips-gaza/">COVID-19 fear grips Gaza</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/27/straight-talk-loss-of-another-peoria-icon/">Straight Talk | Loss of another Peoria icon</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/27/bill-knight-being-coroner-during-covid-19/" aria-current="page">Bill Knight | Being coroner during COVID-19</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/27/editorial-when-emotions-clash-with-science-based-public-policy/">Editorial | When emotions clash with science-based public policy</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/27/oped-your-shopping-dollars-can-save-a-village/">OpEd | Your shopping dollars can save a village</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/27/real-talk-surviving-covid-19/">Real Talk | Surviving COVID-19</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/reflections-from-the-clergy-ramadan-amidst-covid-19-a-blessing-in-disguise/">Reflections From The Clergy | Ramadan amidst COVID-19; a blessing in disguise</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/the-watch/">The Watch | Voting and COVID-19</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/nature-rambles-treasure-hunt/">Nature Rambles | Treasure hunt</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/inland-art-angela-dieffenbach/">Inland Art | Angela Dieffenbach</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/art-justice-michael-adams/">Art &#038; Justice | Michael Adams</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/science-briefs-june-2020/">Science Briefs | June 2020</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/reflections-from-the-clergy-thresholds-in-our-lives/">Reflections From The Clergy | Thresholds in our lives</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/lester-masons-life-sentence-under-review-as-covid-19-targets-prisons/">Lester Mason’s life sentence under review as COVID-19 targets prisons</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/heat-waves-in-red-and-black-coronavirus-and-climate-crisis-a-crosswalk/">Heat Waves — In Red and Black | Coronavirus and climate crisis: a crosswalk</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/serendipity-day-by-day/">Serendipity | Day by day</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/west-peoria-news-fourth-of-july-parade-canceled/">West Peoria News | Fourth of July parade canceled</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/05/26/labor-roundup-june-2020/">Labor Roundup | June 2020</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/04/29/environmental-collapse-triggers-pandemics/">Environmental collapse triggers pandemics</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/04/29/my-truth/">My Truth</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/04/29/food-during-the-covid-19-pandemic/">Food during the COVID-19 pandemic</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/04/29/government-overstep/">Government overstep</a>
									</li>
											<li>
					<a href="http://thecommunityword.com/online/blog/2020/04/29/10-recent-moves-leaders-claim-covid-19-makes-necessary/">10 recent moves leaders claim COVID-19 makes necessary</a>
									</li>
					</ul>
		</aside><aside id="mb_featured_posts-2" class="widget mb_featured_posts"><h3 class="widget-title">Featured Posts</h3>	<article id="post-11613" class="c12 widget-post post-11613 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-article tag-covid-19 tag-local-food">

	    <header>
                <h3 class="post-category"><a href="http://thecommunityword.com/online/blog/category/news/" rel="category tag">Articles</a>, <a href="http://thecommunityword.com/online/blog/category/news/news-article/" rel="category tag">News</a></h3>
                <h1 class="entry-title">
                    <a href="http://thecommunityword.com/online/blog/2020/05/27/industrial-food-chain-crashes-local-food-rises/" title="Permalink to Industrial food chain crashes; local food rises" rel="bookmark">
                        Industrial food chain crashes; local food rises            </a>    </h1>

    <h2 class="entry-meta">
        by <a href="http://thecommunityword.com/online/blog/author/clarehoward/" title="Posts by Clare Howard" rel="author">Clare Howard</a>&nbsp;&bull;&nbsp;<time class="published" datetime="2020-05-27">May 27, 2020</time>    </h2>
</header>

	    <div class="entry-content">
		    <a href="http://thecommunityword.com/online/blog/2020/05/27/industrial-food-chain-crashes-local-food-rises/"><img width="150" height="150" src="http://thecommunityword.com/online/files/2020/05/Wilken-color-150x150.jpg" class="alignleft wp-post-image" alt="Harold Wilken" /></a><p>Gaping holes on America’s grocery store shelves reflect panic buying and underlying weaknesses in the industrial food chain. Filling those voids are the local farmers and processors who supply seasonal food, meat, eggs and dairy to shops that promote local&hellip;</p>
<p class="more-link-p"><a class="more-link" href="http://thecommunityword.com/online/blog/2020/05/27/industrial-food-chain-crashes-local-food-rises/">Read more &rarr;</a></p>
	    </div><!-- .entry-content -->

	    
	</article><!-- #post-11613 --></aside>	</div><!-- #secondary.widget-area -->
	


	<div id="primary" class="c5" role="main">

			<article id="post-11246" class="post-11246 post type-post status-publish format-standard has-post-thumbnail hentry category-bill-knight category-columns tag-covid-19 tag-peoria-county-coroner">

	    <header>
                <h3 class="post-category"><a href="http://thecommunityword.com/online/blog/category/columns/bill-knight/" rel="category tag">Bill Knight</a>, <a href="http://thecommunityword.com/online/blog/category/columns/" rel="category tag">Columns</a></h3>
                <h1 class="entry-title">
                    Bill Knight | Being coroner during COVID-19                </h1>

    <h2 class="entry-meta">
        by <a href="http://thecommunityword.com/online/blog/author/admin/" title="Posts by Community Word Staff" rel="author">Community Word Staff</a>&nbsp;&bull;&nbsp;<time class="published" datetime="2020-05-27">May 27, 2020</time>&nbsp;&bull;&nbsp;<a href="http://thecommunityword.com/online/blog/2020/05/27/bill-knight-being-coroner-during-covid-19/#respond">0 Comments</a>    </h2>
</header>

	    <div class="entry-content">
		    <div id="attachment_8685" style="width: 155px" class="wp-caption alignright columnist"><img aria-describedby="caption-attachment-8685" class="size-full wp-image-8685" src="http://thecommunityword.com/online/files/2018/02/BILL-KNIGHT.jpg" alt="BILL KNIGHT" width="145" height="127" /><p id="caption-attachment-8685" class="wp-caption-text">BILL KNIGHT</p></div>
<p>It’s common to praise first responders, especially in the pandemic. What of “last responders”?</p>
<p>Coroners.</p>
<p>On Illinois’ deadliest day in the global coronavirus outbreak, Peoria County Coroner Jamie Harwood reflected on first realizing the potential challenges ahead.</p>
<p>Months ago, the 46-year-old Princeville native had been aware of the virus detected in China, Seattle and cruise ships from reading the news and Medscape, a health-professional internet resource. But when the Peoria City/County Health Department assembled groups to start coordinating a local response, Harwood saw a flow chart outlining participants, including his office.</p>
<p>“I said, ‘Oh, crap. This is real,’” Harwood remembers. “Then I thought, ‘Hey, we’re prepared. We can do this.’”</p>
<p>Since his 2016 election, Harwood had been working with county officials on an updated Fatality Management Plan.</p>
<p>“We have a plan in place, the tools, if bodies start piling up,” he says. “It’s a fluid document that is in a metamorphosis stage. And we’ll respond with dignity.”</p>
<p>He owes people that, he says. That’s who he works for.</p>
<p>“I owe respect to the families and everyone who voted for me – the public,” he says. “And, really, the whole region since we get involved with an area from Rock Island County to McLean County because there’s a trauma center here and patients are brought here and some die.”</p>
<p>Before Harwood goes to a scene – where he examines evidence, talks to police and families, and, later, looks at medical records and completes reports – his days start by getting up around 5:30, when he ambles into the kitchen for coffee, and returns to his bedroom.</p>
<p>“I read local news on my phone, plus Medscape and Daily Skimm headlines, look over Facebook and Instagram, and listen to the cat meow and dog rouse, and get our three year old ready for school,” he says. “I’m at the office around 7:30.”</p>
<p>A father of three, Harwood settles into his windowless office in a brick building on the East Bluff. Wearing slightly spiked hair and a knit shirt with a county logo, he occasionally stretches his arms to help chronic shoulder discomfort. On the job, he tries to make others comfortable while maintaining a professional atmosphere.</p>
<p>Historically, elected coroners were often non-medical people, from funeral directors to those with law enforcement backgrounds. Harwood is a long-time Registered Nurse, graduating from Penn State and after earning a nursing diploma from Methodist School of Nursing working in critical care, emergency medicine, flight nursing and other medical roles.</p>
<p>“I approach the job as ‘evidence-based,’” he says. “My investigations are two parts: medical and law enforcement.”</p>
<p>His collaborations include a physician who does autopsies if needed, and police.</p>
<p>“I try to go to motor-vehicle accidents, homicides, suicides,” he says, “to be a second set of eyes there.”</p>
<p>He says he relies on other expertise, such as a pathologist, and stopped doing inquests after a 2007 change in state law gave coroners discretion.</p>
<p>Harwood’s dislikes those panels of six everyday people who hear one side of cases, like grand juries.</p>
<p>“There’s no justice in inquests,” he says, “and outcomes can affect insurance, legal disputes and surviving relatives.</p>
<p>“I value that human connection,” he continues.</p>
<p>His office, which includes four full-time and four part-time employees, investigate, then talk with families – “on the worst day of their lives,” he says.</p>
<p>“We want to be there, to show compassion – like I did as a nurse,” he adds. “There, you’re with a patient and talk with them and show you care. Then you leave and go to the next room and so on. You compartmentalize, but you want to be always in the moment with family.”</p>
<p>As with any public-health professional, Harwood hopes such sensitivity won’t be in demand due to a wave of coronavirus deaths. Empathy and preparation, lacking in some places, makes central Illinois relatively ready should the contagion spread. Compared to other areas, greater Peoria is no hotspot, whether it’s happenstance or vigilance. It hasn’t been spared, but as of mid-May, state data show infection rates (cases per 100,000 people) of 82.7 in Peoria County, 43.9 in Tazewell, and 39.5 in Woodford. Cook County, including Chicago, has a 1,095 infection rate; statewide, Illinois has a 668 infection rate.</p>
<p>“I think the [national] case count may be off,” he says. “On the other hand, some numbers are inflated, and some have been missed, so maybe it’ll all come out in the wash. [But] there’s a difference between ‘he died OF coronavirus’ and ‘he died WITH coronavirus.’”</p>
<p>If Harwood’s called, he’ll answer, as he does for natural causes, overdoses, etc., careful to determine the cause of death and the manner of death.</p>
<p>“Constituents want to see us, and I want to see them,” he says. “I want to be an advocate. I think it’s worth it.”</p>
<div id="attachment_11561" style="width: 1010px" class="wp-caption aligncenter"><a href="http://thecommunityword.com/online/files/2020/05/Jamie-Harwood.jpg"><img aria-describedby="caption-attachment-11561" class="size-full wp-image-11561" src="http://thecommunityword.com/online/files/2020/05/Jamie-Harwood.jpg" alt="Peoria County Coroner Jamie Harwood" width="1000" height="825" srcset="http://thecommunityword.com/online/files/2020/05/Jamie-Harwood.jpg 1000w, http://thecommunityword.com/online/files/2020/05/Jamie-Harwood-300x248.jpg 300w, http://thecommunityword.com/online/files/2020/05/Jamie-Harwood-768x634.jpg 768w, http://thecommunityword.com/online/files/2020/05/Jamie-Harwood-520x429.jpg 520w, http://thecommunityword.com/online/files/2020/05/Jamie-Harwood-380x314.jpg 380w, http://thecommunityword.com/online/files/2020/05/Jamie-Harwood-160x132.jpg 160w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p id="caption-attachment-11561" class="wp-caption-text">Peoria County Coroner Jamie Harwood</p></div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://thecommunityword.com/online/blog/tag/covid-19/" rel="tag">COVID-19</a> <a href="http://thecommunityword.com/online/blog/tag/peoria-county-coroner/" rel="tag">Peoria County Coroner</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-11246 -->
<br>






<br>

			<div id="posts-pagination">

				<h3 class="assistive-text">Post navigation</h3>

				<div class="previous fl"><a href="http://thecommunityword.com/online/blog/2020/05/27/editorial-when-emotions-clash-with-science-based-public-policy/" rel="prev">&larr; Editorial | When emotions clash with science-based public policy</a></div>

				<div class="next fr"><a href="http://thecommunityword.com/online/blog/2020/05/27/straight-talk-loss-of-another-peoria-icon/" rel="next">Straight Talk | Loss of another Peoria icon &rarr;</a></div>



			</div><!-- #posts-pagination -->



			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/online/blog/2020/05/27/bill-knight-being-coroner-during-covid-19/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thecommunityword.com/online/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" required cols="45" rows="8" placeholder="Comment *" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" required size="30" placeholder="Name *" aria-required="true" /></p>
<p class="comment-form-email"><input id="email" name="email" type="email" required size="30" placeholder="Email *" aria-required="true" /></p>
<p class="comment-form-url"><input id="url" name="url" type="url" size="30" placeholder="Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7fefdc452d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->


		
	</div><!-- #primary.c8 -->



		<div id="tertiary" class="c4 end" role="complementary">
			<aside id="text-7" class="widget widget_text"><h3 class="widget-title">Support our advertisers</h3>			<div class="textwidget"><img alt="" src="/online/files/2020/04/4.jpg" style="width:320px" /><br />
<img alt="" src="/online/files/2020/04/5.jpg" style="width:320px" /><br />
<img alt="" src="/online/files/2020/05/Museum-color-051520.jpg" style="width:320px" /><br />
<img alt="Porter Handyman" src="/online/files/2020/05/NEWporter-handyman-color-june-2020-color.jpg" style="width:320px" /><br />
<img src="/online/files/2018/05/10.jpg" alt="Kenyon" style="width:320px" /><br /> 
<img src="/online/files/2018/05/8.jpg" alt="Haddad's Market (Home Delivery)" style="width:320px" /><br />
<img src="/online/files/2018/05/4.jpg" alt="APNV 1063 FM" style="width:320px" /><br />
<img src="/online/files/2018/05/3.jpg" alt="Acme" style="width:320px" /><br />
<img src="/online/files/2018/12/healthdeptasthma.jpg" alt="Health Dept" style="width:320px" /><br />
<img src="/online/files/2020/05/GV-color.jpg" alt="Global Village" style="width:320px" /><br />
<img src="/online/files/2020/05/Revised-Subscription-Promo.jpg" alt="Peoria People" style="width:320px" /><br /></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{your-app-id}',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script></div></aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2020 <a href="http://thecommunityword.com/online">The  Community Word</a>. All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i>Magazine Basic created by <a href="https://themes.bavotasan.com/2008/magazine-basic/">c.bavota</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

<script type='text/javascript' src='http://thecommunityword.com/online/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-content/themes/magazine_basic_new_new/library/js/harvey.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-content/themes/magazine_basic_new_new/library/js/theme.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://thecommunityword.com/online/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script async="async" type='text/javascript' src='http://thecommunityword.com/online/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>